[Major] Issue with Box Drive and Box Sync
Incident Report for Box
Resolved
Our teams have validated that all affected services are recovered at this time. No additional impact has been observed and this incident is now considered Resolved. Please contact Box Support at https://support.box.com if you experience any additional issues.
Posted Sep 06, 2024 - 13:39 PDT
Identified
Box Engineering has remediated the underlying issues behind the delayed events. Until the backlog of events is cleared, Box Drive/Box Sync users will continue to see delays for synchronizing changes from the Box Web Application to the Desktop.
Posted Sep 06, 2024 - 12:55 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 11:48 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 09:52 PDT
Investigating
We are investigating latency with syncing from the Box Web Application to Box Applications: Box Drive, Box Sync

Some Users may see delayed updates synchronizing items from the Box Web App to Box Drive/Box Sync desktop clients.
Posted Sep 06, 2024 - 08:10 PDT
This incident affected: Desktop Applications (Box Drive).